Lachlan Smith

Blog

Blog

Heartbleed and Boxsoci.al

Public

April 18, 2014

As most of you have read in the news by now, there was a recent vulnerability in OpenSSL known as the heartbleed vulnerability. This affected recent versions of OpenSSL between 1.0.1 up until the 7th April 2014.

The boxsoci.al website is powered by...

Tags: heartbleed internet openssl security ssl ubuntu